Page Loading... please wait!


This message not going away?
Ensure Javascript is on and click the box
Unregistered? Register for a user account. Home :: Downloads :: Submit News :: Reviews :: FAQ   

Online

There are 56 unlogged users and 0 registered users online.

You can log-in or register for a user account here.

Languages

Preferred language:



Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Support Topic
Status: Submitted

Author Message
mlewis78Offline
Post subject: Unable to view all pictures  PostPosted: Mar 28, 2010 - 05:38 AM
Junior Member


Joined: Dec 05, 2004
Posts: 12

Status: Offline
I have na Apple running 10.6 using Safari. I cannot view any pictures that have been posted. Any ideas?

Thanks

Mark
 
 View user's profile Send private message  
Reply with quote Back to top
RTOffline
Post subject: RE: Unable to view all pictures  PostPosted: Mar 28, 2010 - 03:50 PM
KitCentral Fellow


Joined: Feb 04, 2004
Posts: 1954
Location: Buckingham, PA, USA
Status: Offline
Read this:

http://discussions.info.apple.com/thread.jspa?threadID=2293504&tstart=0

Maybe you need to install an update.
Attach power recharge cable if you have a laptop.
Go online.
Open "System Preferences"
Under "System" Open "Software Update"
Click "Check Now"
It will tell you if you have any updates. Accept them and away you go!
You will probably need to restart so be prepared to allow a shutdown and restart.

RT

_________________
It isn't enough to want a Lambo, you have to want to BUILD A CAR!
http://www.flickr.com/photos/49982981@N00/
https://www.youtube.com/results?search_query=rontinari
 
 View user's profile Send private message  
Reply with quote Back to top
ianfxmenOffline
Post subject:   PostPosted: Mar 28, 2010 - 06:35 PM
Member


Joined: Mar 22, 2010
Posts: 40

Status: Offline
i have window vista and cant see anny pictures in the build diaries either????
 
 View user's profile Send private message  
Reply with quote Back to top
RTOffline
Post subject:   PostPosted: Mar 28, 2010 - 07:00 PM
KitCentral Fellow


Joined: Feb 04, 2004
Posts: 1954
Location: Buckingham, PA, USA
Status: Offline
Mark, allow me to clarify my post. If the pictures you can't view are in this site's build diaries, you are not alone. If you can't see ANY pictures loaded ANYWHERE at this site (which is how I interpreted your post), you MIGHT have a system update problem.
I am running a Mac with system 10.6 and I can't see the build diaries either, even with the latest system updates.

RT

_________________
It isn't enough to want a Lambo, you have to want to BUILD A CAR!
http://www.flickr.com/photos/49982981@N00/
https://www.youtube.com/results?search_query=rontinari
 
 View user's profile Send private message  
Reply with quote Back to top
dleachOffline
Post subject:   PostPosted: Mar 28, 2010 - 07:21 PM
KitCentral Fellow


Joined: Sep 28, 2008
Posts: 837
Location: Fair Oaks, California
Status: Offline
Does that "POSTNUKE" siteblocker that was on this morning have anything to do with the build diaries photo problems? If not, what was that?

Don
Building a 6.0
 
 View user's profile Send private message  
Reply with quote Back to top
mlewis78Offline
Post subject:   PostPosted: Mar 29, 2010 - 03:03 AM
Junior Member


Joined: Dec 05, 2004
Posts: 12

Status: Offline
I am sorry. I cannot see any of the pictures in the diaries. I keep my Mac updated weekly so it is not an update problem, I believe it is a problem with new OS and older scrips. I was wondering if anyone might have a fix for this problem. The build diaries are worth a hundred posts to me. I hope we can fix this problem soon I do miss the help.

Thanks,

Mark
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 8 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2006 The PNphpBB Group
Credits
 
Page created in 0.27026104927063 seconds.